A Photographers & Visitors Guide & Timeless Stories

WordPress Navigation Links – Improved

Using the Old Facilities and Avoiding the New

Revised 11th April 2015.

A roundup of other methods, which includes using a redirect script in your Browser is here.

____________________________________________________________

Using Bookmarks is quite simple once you get the hang of it.  By creating and using a few Bookmarks/Favourites you can move from anywhere to anywhere without delay.

All that you really need is to open your Dashboard (WP-Admin) and keep it open in a tab so that you can return to it.

  • Log-in to your WP Dashboard:-

Type or paste the following in your browser’s address bar, placing your blog name where indicated.  Then you can Log-in to your dashboard.

https://YourBlogName.wordpress.com/wp-admin/

You only need to do this once and then  Bookmark/Favourite it for future use.


  •      Using the Dashboard and keeping it open

Right click on a button/link/menu item and choose “Open in new Tab”.   Thus:-

For the usual “classic” facilities such as the Editor,  use the left hand sidebar and Right click your choice for “Open in a New Tab”. You might then Bookmark/Favourite anything for future use (i.e. Dashboard, All-Posts, Classic Editor, etc).   It is better to use the left sidebar for all functions except switching blogs. You can reduce the left sidebar to icons by using the small arrow at the bottom.

For the original Stats page, Right click on “View All” (beneath the graph) and select “Open in a New Tab”.   For the older “Stats” page, Right click “Site Stats” from the menu of the small dial at the top left.  Whatever our preference, you might Bookmark/Favorite for future use.  If it is slow to load, refreshing/reloading often works.

Avoid the top left “My-Sites” because, on this page, it will go to the new UI.

To restore the your Dashboard or navigate/switch to your other blogs.  .

Use your WP-Admin (Dashboard) Bookmark.

Or, from the original Stats page, choose a Blog from the top right drop down menu and click on the small blue house (home) icon.

Or, if the black left sidebar is available hover your mouse pointer over the small dial at the top left and select “Dashboard”

Or, use the top left “My-Sites – Switch Site” which has more options

But, beware the “Stats” links on that menu will take you to the new UI (User Interface) and the “Blog Post – Add”  link will take you to the New Editor.

To Log out hover your mouse pointer over your Gravatar and use the drop down menu.


  • To add the Reader, without getting trapped, whilst you are logged in Right-Click on a link to the Reader and choose “Open in a new tab”.  Alternatively, click on:-

https://wordpress.com/

and might Bookmark/Favourite  for  future use or repeat this method.

Again, “My-Sites” on this page will take you to the new UI.


  • To add the Notifications Archive, whilst you are logged in click on:-

https://wordpress.com/notifications

and might Bookmark/Favourite for future use:-

Again, “My-Sites” on this page will take you to the new UI.


 If you would like more direct Links (e.g. My-Stats, older Stats, All Posts, New Post etc), please see:-

https://freedfromtime.wordpress.com/2015/01/27/help-with-wordpress-changes/

With thanks and credit to all those on the forums who initiated Bookmarking.


16 responses

  1. This was helpful Graham thank you!

    Like

    February 3, 2015 at 02:27

  2. Well now since you know a whole lot more than I, do you have any ideas of why I can not get the comment bar to show on posts. Sometimes it does and sometimes it does not. It is like a crap shoot. I turned the comments off once and since then the dang thing has a mind of its own. It is checked in settings and I’ve no idea how to right a wrong.

    Thanks for reading my complaints.

    ~yvonne

    Like

    February 3, 2015 at 04:21

    • Sorry that sounds like a bug and I’m only a poor blogger with no access to the system. I suggest you go here:-
      http://en.forums.wordpress.com/
      Select add new topic, state the problem and, where it says tags, enter modlook. That will get the attention of staff member, which seems entirely appropriate for this kind of problem.

      Best of Luck, G

      Liked by 1 person

      February 3, 2015 at 05:21

      • Thank you very much.

        Like

        February 3, 2015 at 08:02

        • You are most welcome. I hope you saw the other reply which may be of more immediate help.

          I notice your Likes are off too. For that you will need to go the New Editor/Advance Settings. So you might as well check the “Allow Comments” there as well.

          Good Luck I hope it works for you. G

          Like

          February 3, 2015 at 08:38

    • Before going to the forum, try this:-
      Edit the post, using the full editor, not the new one.
      Scroll right down until you get to “Discussion”.
      Make sure that “Allow Comments” has a tick next to it.
      If not click in the box

      I’d forgotten that this has happened to one other recently. But, that seemed to result from a loss of broadband. But, can’t be sure.

      Hope it works.

      Like

      February 3, 2015 at 05:34

    • Hi Yvonne,

      The setting you’ve made at Settings > Discussion in WP Admin – https://petspeopleandlife.wordpress.com/wp-admin/options-discussion.php – is to allow comments on for all new articles, however there’s another setting for each post which can override this.

      If you open your most recent post in the editor – https://petspeopleandlife.wordpress.com/wp-admin/post.php?post=5275&action=edit – then scroll down to the section with the heading “Discussion”, there’s a box there that needs a tick next to “Allow comments”. When you publish a new post, make sure this box is ticked. Let me know if you have problems finding it from the link I’ve pasted here.

      Liked by 1 person

      February 3, 2015 at 08:42

      • Since this happened to you too. I thought you might want to keep an eye out for more such instances and, if there are, raise the matter. 🙂

        Liked by 1 person

        February 3, 2015 at 08:45

        • Yes, it was very strange what happened to me and I can’t rule out a bug because I honestly don’t remember unticking that box. Thanks for passing this on. If you see anyone else with the same problem please let me know.

          Like

          February 3, 2015 at 08:49

      • Thank you. Rachel but all of that is checked. I’ver gone over those areas with a fine tooth comb. I did find a place at the top of the page where I write the posts and discussion had somehow come undone. I don’t know how that happened. But evething else in the dashboard section regarding the those tick boxes were checked. Maybe it was the one thing at the the top where I write, edit, save draft and all that jazz that was amiss. I shall do an itty bitty test post maybe today to see what happens. All this working was working fine when I did the butterfly post.

        Thank you for all the info. I will save it.

        Regards,
        ~yvonne

        Like

        February 3, 2015 at 16:43

  3. It is an improvement that’s for sure but disappointing that the stats and new post links go the upgrade rather than the classic. Fingers crossed!

    Like

    February 3, 2015 at 09:06

    • sssssh. (I think is really just a copy of the menu on the new UI) but getting there. If we just use the site switch and get everything else from the side bar it’s a start. Might be more in the works. 🙂

      Liked by 1 person

      February 3, 2015 at 10:48

♪ Your Comments are Welcome Feedback ♪

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s